The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

loadmodule module_cgi is not loadable

Discussion in 'General Discussion' started by lasermen, Feb 16, 2005.

  1. lasermen

    lasermen Registered

    Joined:
    Feb 5, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hi everybody

    I've Installed Mimerdesk (a perl based Electronic Teaching portal)
    And if I doesn't load module_cgi in the httpd.conf then mimerdesk will only show sourcecode.
    When I load module_cgi on the test pc here at home It will work fine (with a normal apache install) and when I load it on the cpanel apache version I will get this error:
    Syntax error on line 217 of /usr/local/apache/conf/httpd.conf:
    module cgi_module is built-in and can't be loaded

    Have someone a sollution for me?
    Many thanks for reading this :)
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    The cgi_module (mod_cgi) is built in, you don't have to enable it separately, unless you unchecked "Cgi Access" when you created the cPanel account.
     
  3. lasermen

    lasermen Registered

    Joined:
    Feb 5, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    where can I check it again?
     

Share This Page