The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Local PHP.ini

Discussion in 'General Discussion' started by Ralph9110, Apr 10, 2008.

  1. Ralph9110

    Ralph9110 Member

    Joined:
    Dec 7, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    I'm a bit confused on the current state of things... I have searched all over the forums for a simple answer.

    I am using apache 2.2.8 and PHP 5.2.5

    Which configuration would allow me to use local php.ini overrides?

    dso handler?
    su_php handler?
    cgi/cgid handler?
    fcgi handler?

    I appreciate your feedback!
     
  2. gtgeorge

    gtgeorge Well-Known Member

    Joined:
    Feb 28, 2007
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    6
    All of the above? php.ini overides are for any cgi based php install.
     
  3. david510

    david510 Well-Known Member

    Joined:
    Aug 22, 2004
    Messages:
    473
    Likes Received:
    0
    Trophy Points:
    16
    You need to compile php as CGI
     
  4. Ralph9110

    Ralph9110 Member

    Joined:
    Dec 7, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    So mod_suphp handler won't work?

    We tried it and it doesn't work... It used to work with phpsuexec though.
     
  5. Solokron

    Solokron Well-Known Member

    Joined:
    Aug 8, 2003
    Messages:
    849
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Seattle
    cPanel Access Level:
    DataCenter Provider
    I am running into this as well on a server.

     
Loading...

Share This Page