The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

log of this in the general access log - "\x80s\x01\x03\x01"

Discussion in 'General Discussion' started by jols, May 19, 2010.

  1. jols

    jols Well-Known Member

    Joined:
    Mar 13, 2004
    Messages:
    1,111
    Likes Received:
    2
    Trophy Points:
    38
    I am finding exactly 20 of these in the Apache access log:

    74.53.190.98 - - [19/May/2010:17:15:35 -0500] "\x80s\x01\x03\x01" 404 -

    Then a few seconds later, another IP produces 20 more entries just like the above, and on and on and on, 24/7.

    Does anyone know what the heck this is all about?

    Thanks very much for any response on this one.
     
  2. LiquidWebBenny

    PartnerNOC

    Joined:
    Nov 3, 2006
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Lansing, Mi
    I seem to recall that being related to someone attempting to access https on a site that didn't have an SSL installed/set up?

    As in, the \x80s\x01\x03\x01 part is the invalid request, and the 404 is the code that apache gives back to them.
     
  3. jols

    jols Well-Known Member

    Joined:
    Mar 13, 2004
    Messages:
    1,111
    Likes Received:
    2
    Trophy Points:
    38
    Okay, thanks for the response. Do you suppose it may be for someone trying to use an e-cart site with an expired certificate?

    The thing that caught my attention was the regularity of these accesses in the Apache log.
     
Loading...

Share This Page