The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logaholic not running updates or processing logs

Discussion in 'General Discussion' started by ethical, Nov 12, 2012.

  1. ethical

    ethical Well-Known Member

    Joined:
    Apr 7, 2009
    Messages:
    79
    Likes Received:
    2
    Trophy Points:
    8
    Ok so I just noticed logaholic is not showing any results at all on any sites....

    when i try to run this command

    /usr/local/cpanel/scripts/runweblogs username

    I see lots of output of info but ONLY for awstats there is no mention at all of any attempt to do anything with logaholic.

    I tried updating logaholic and that ran fine (said update completed.)

    Yes logaholic is set to ON in Enable Logaholic stats

    Cpanel version 11.32.5 (haven't upgraded yes just to be safe but also find the new interface navigation extremely hard to read, its so washed out and spaced out)

    any thoughts?
     
  2. Eric

    Eric Administrator
    Staff Member

    Joined:
    Nov 25, 2007
    Messages:
    746
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    Texas
    cPanel Access Level:
    Root Administrator
    Howdy,

    Could you confirm that other log services for that domain are running? Often you get one bad entry and in a log file that keeps things from being processed.

    Thanks!
     
  3. ethical

    ethical Well-Known Member

    Joined:
    Apr 7, 2009
    Messages:
    79
    Likes Received:
    2
    Trophy Points:
    8
    Eric

    Thanks for your reply. I checked several different sites and all of them are having awstats updated properly yes. Logaholic is not running on any site.

    is there somewhere i can look for an error that might be logged if there is a "bad entry"\

    Thanks
    John

    Thanks
    John
     
Loading...

Share This Page