Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Login Box Pops Up Randomly

Discussion in 'General Discussion' started by rkenney, May 20, 2008.

  1. rkenney

    rkenney Member

    Joined:
    Jul 24, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    151
    Hello,

    This just started today, but as my users are in their cpanel and it also happens in WHM, the login box will pop up even though you've been logged in. You'll put your username and password in and then it will pop up again right away. After you've gone through this a couple times, the site will let you in again, but a little later it will start again.

    Any ideas?

    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    68
    I don't think this can be the issue with Cpanel. Please check your browser settings and also try using different browser if possible.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Peoplespaces

    Peoplespaces Well-Known Member

    Joined:
    Oct 1, 2001
    Messages:
    229
    Likes Received:
    3
    Trophy Points:
    318
    cPanel Access Level:
    Root Administrator
    I get the same thing. It's rather annoying.
     
  4. pjman

    pjman Well-Known Member

    Joined:
    Mar 22, 2003
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    New York
    Relative and Absolute paths

    I had something like that a few years back, I noticed that it was settings within my drives and it would switch between directories because they were sym-linked.

    For example: The drive was reading a redirected location so Cpanel saw it as a new entry.

    /home/site2

    was sym-linked to

    /home/site


    Once I fixed the sym-linking, it went away.
     
  5. isputra

    isputra Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    575
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Mbelitar
    Your problem maybe like my problem here : http://forums.cpanel.net/showthread.php?t=78600
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. BianchiDude

    BianchiDude Well-Known Member
    PartnerNOC

    Joined:
    Jul 2, 2005
    Messages:
    619
    Likes Received:
    0
    Trophy Points:
    166
    I've noticed this too
     
  7. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,563
    Likes Received:
    42
    Trophy Points:
    308
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice