Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Login fields gone after installing cpanel/whm

Discussion in 'General Discussion' started by addam, Jul 22, 2012.

  1. addam

    addam Member

    Joined:
    Sep 25, 2008
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    51
    Hi all,

    Just installed 6.3 on my server I use desktop GUI either gnome or K and it was working fine. Now after installing cpanel/WHM I cant log in anymore at the machine. No GUI or even a console. I can putty to it fine, but sometimes I need the GUI front.

    Any Ideas?

    I am running v5.8 on another machine with cpanel/WHM installed and it works fine







    Centos 6.3
    localhost.localdomain
    no log in boxes under this anymore


    Is what I seen on the screen

    Thanks for the help


    Addam
     
  2. CitizenK

    CitizenK Well-Known Member

    Joined:
    Jun 5, 2012
    Messages:
    64
    Likes Received:
    1
    Trophy Points:
    58
    Location:
    On The Road
    cPanel Access Level:
    Root Administrator
    Hello Addam,

    First you should check and make sure that you do not have your firewall blocking cPanel Ports (Linux FAQ ports should be open if I'
    )

    If your firewall is not blocking port 2087, you should be able to access WHM via https:\\localhost:2087 (or replace localhost with the IP of your server)

    If you are still unable to connect you should consider opening a ticket with cPanel. You can open a suport ticket at https://tickets.cpanel.net
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice