The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

login invalid after connection lost

Discussion in 'Security' started by jrmkr, Feb 21, 2013.

  1. jrmkr

    jrmkr Registered

    Joined:
    Feb 21, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I am getting this error 'Login invalid' when i am relogin(into account y) after my connection lost. I have checked by removing cookies and also history. Even restart the machine also. But I still unable to login and it says login is invalid. I also unable to login into root because brute force attack protection. From another account(say x) that has a key, i check cphulkd processes. It shows only root and account x have cphulk processes. not for account y.

    when i am trying to kill those processes it says no such a process(the id). I only can login into account x by ssh and not from cpanel. so i check these processes from account x.

    Is there any way to fix these to login into cpanel without being patient till the protection period end?
     
  2. quietFinn

    quietFinn Well-Known Member

    Joined:
    Feb 4, 2006
    Messages:
    998
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Finland
    cPanel Access Level:
    Root Administrator
    Usage: /scripts/cphulkdwhitelist <ip/cidr>
    Examples:
    /scripts/cphulkdwhitelist 1.1.1.1
    /scripts/cphulkdwhitelist 1.1.1.0/24
     
  3. jrmkr

    jrmkr Registered

    Joined:
    Feb 21, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I am unable to login into root to execute your commands. This is not cphulk affection. Because I was able to log into one of my 3 accounts today. But when i try to login again at evening, it was failed. I am sure I didn't made any failure and i was logout successfully. I don't know how to fix this. I can only log into account x with ssh and for others also can't.
     
Loading...

Share This Page