The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

login is invalid

Discussion in 'General Discussion' started by Ivan Colaco, Jul 26, 2015.

  1. Ivan Colaco

    Ivan Colaco Registered

    Joined:
    Jul 26, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Australia and Nauru
    cPanel Access Level:
    Website Owner
    Hi there I am an end user facing a bit of a dilemma.

    About 1 month ago my ISP had some issues causing our emails to stop coming in. The later advised problem solved. However, this did not solve our problems.

    We had the following happen.

    Emails to our laptops would work intermittently, more reliable when connected to our phone hotspots rather than our broadband connection.

    Emails worked on the phone

    After about 2 weeks we stopped receiving messages to our laptops completely but still worked on the phone intermittently.

    Now neither phone nor laptop receiving emails. I have tried talking to the ISP but getting the usual head in the sand problem.

    The bigger problem I am now facing is that I am unable to login to CPanel. It says The login is invalid this is despite resetting the password and also the ISP confirming it works and it seems to work on my phone. It is too tedious to fix the email issues on my phone so I prefer to use my laptop but how do I get CPanel cookies reset as it seems to be blocking my computer now.

    Any advise will be appreciated.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    You won't be able to check if cPhulk brute force detection is locking your account out if you don't have root access to the server. I suggest further consulting with your web hosting provider, or consider switching providers if they are unable to address the issue for you.

    Thank you.
     
  3. Ivan Colaco

    Ivan Colaco Registered

    Joined:
    Jul 26, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Australia and Nauru
    cPanel Access Level:
    Website Owner
    Thanks Michael, unfortunately it looks like my ISP knows less than me. This is what I told them and I have not heard from them. I am travelling so unable to contact them. Thanks for your message.
     
  4. keat63

    keat63 Well-Known Member

    Joined:
    Nov 20, 2014
    Messages:
    765
    Likes Received:
    20
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Something which has crossed my mind.

    Maybe, someone's laptop or phone has a password configured incorrectly, and the server is then detecting this as a brute force attempt subsequently blocking your IP.
    Phones being mobile will be dynamic IP's which might explain why the phones worked and the Broadband didn't.
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Also, please note that your ISP is typically the company that provides your home or mobile device access to the Internet. Your hosting provider is the company that hosts your website.

    Thank you.
     
  6. Ivan Colaco

    Ivan Colaco Registered

    Joined:
    Jul 26, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Australia and Nauru
    cPanel Access Level:
    Website Owner
    Keat3 thanks very much. Unfortunately the whole thing is so inconsistent it is impossible to pinpoint the problem.

    I am presently overseas, on occasion it works fine on the phone then suddenly I will have a spurt of incorrect username/password, despite that sometimes emails will actually be downloaded on my phone. I have recently used a local wireless and it does not seem to have any problems so it may be IP related but just the inconsistency is driving me nuts.

    Michael I have to correct myself, it is not the ISP it is the Company hosting my domain and emails. I have several domains with them and some on another server (as per their information) I have no problems with the other server.

    I have requested them to delete my account and give me a clean start but falling on deaf ears. What are my options to have my emails working without a hitch.
     
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    You could ask them to whitelist the IP addresses you connect from in cPHulk to see if that helps address the issue.

    Thank you.
     
Loading...

Share This Page