The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Login moved?

Discussion in 'General Discussion' started by Nick V/D Bri, Apr 8, 2003.

  1. Nick V/D Bri

    Nick V/D Bri Member

    Joined:
    Apr 8, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    when i login to cpanel i get

    *****.xs4all.nl - nicktest [08/Apr/2003:12:31:25 -0500] "GET / HTTP/1.1" 301 0 "" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)" HTTP/1.0 301 Moved Server: cpaneld/6.0 Connection: close Location: /frontend/default/index.html Content-type: text/html The Document has moved here

    can i make it that he goes directly to cpanel ?
     
  2. Nick V/D Bri

    Nick V/D Bri Member

    Joined:
    Apr 8, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    i restarted the hole server.
    how i can restart cpanel?
     
  3. FWC

    FWC Well-Known Member

    Joined:
    May 13, 2002
    Messages:
    354
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ontario, Canada
    /etc/rc.d/init.d/cpanel3 restart
     
  4. Nick V/D Bri

    Nick V/D Bri Member

    Joined:
    Apr 8, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    i get
    root@server1 [~]# /etc/rc.d/init.d/cpanel3 restart
    Stopping Cpanel6 services: [ OK ]
    Stopping Cpanel6 log services: [ OK ]
    Stopping Cpanel6 Chat services: [ OK ]
    Stopping Melange Chat services:
    [ OK ]
    Stopping InterChange services: [FAILED]
    Stopping Cpanel3 ssl services: [FAILED]
    Stopping Web Host Manger services: [ OK ]
    Stopping Cluster Management services: [FAILED]
    Starting Cpanel6 services: [ OK ]
    Starting WebMail services: [ OK ]
    Starting pop3 services: [ OK ]
    Starting Cpanel6 Chat services: [ OK ]
    Starting Melange Chat services: [ OK ]
    Starting Cpanel6 ssl services: [ OK ]
    Starting Web Host Manager services: [ OK ]
    root@server1 [~]#
    root@server1 [~]#

    the problem is solved but how i get everything ok i get failed:(
     
Loading...

Share This Page