The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

login & pass 2 _private folder

Discussion in 'General Discussion' started by -=JaNeK=-, Dec 26, 2004.

  1. -=JaNeK=-

    -=JaNeK=- Registered

    Joined:
    Mar 23, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    wawa
    when i create login & pass to acces _private folder it is not working :| all is ok but when i try to login it promt me for log & pass oce again & again & again... for normal folders all is ok... what to do?! is it normal?!
     
  2. dezignguy

    dezignguy Well-Known Member

    Joined:
    Sep 26, 2004
    Messages:
    534
    Likes Received:
    0
    Trophy Points:
    16
    sounds like it's not properly finding the password (.htpasswd) file... make sure the paths are correct and the passwd file exists.
     
  3. mail2sacp

    mail2sacp Well-Known Member

    Joined:
    Feb 25, 2007
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    I have same issue.

    When I try the URL http://doman.com/_private its asking for password again and again.

    I did tried reinstalling frontpage but same issue.

    I did checked the permissions for the _private and seems to be 644.

    I cant find .htpasswd file in public_html folder so shall I need to create it manually?

    Please update us solution as this is creating big problem to our client.

    Thank you
     
Loading...

Share This Page