The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

login problem on a particular ip

Discussion in 'General Discussion' started by avijit, Oct 2, 2005.

  1. avijit

    avijit Well-Known Member

    Joined:
    Jul 26, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    I have got a strange problem. Though I am able to login to the WHM into other ips of the server, I can not login to the WHM using the main ip of the server.

    Please help.
     
  2. bamasbest

    bamasbest Well-Known Member

    Joined:
    Jan 10, 2004
    Messages:
    531
    Likes Received:
    0
    Trophy Points:
    16
    Hen you say that you can login to the WHM of other IP's, are you referring to the IP's cpanel or reseller whm's?

    cpanel's use ports 2082 and 2083 for http and httpd respectively

    and whm's use ports 2086 and 2087 for http and httpd respectively.
     
  3. avijit

    avijit Well-Known Member

    Joined:
    Jul 26, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
  4. bamasbest

    bamasbest Well-Known Member

    Joined:
    Jan 10, 2004
    Messages:
    531
    Likes Received:
    0
    Trophy Points:
    16
    Very strange indeed, as you should be able to connect to the primary on either port, by IP or hostname.

    However, just yesterday, I experienced a situation where access to all sites (http, whm and cpanel) that were using the primary/shared IP was a nogo for about 30 minutes, while every other site on additional IP's hummed right along. Come to find out my datacenter was reconfiguring some routers.

    I would suggest that you have your datacenter check this out and if need be (i.e. they aren't the culprit), they can log a ticket in with cpanel support and initiate further investigation.
     
  5. avijit

    avijit Well-Known Member

    Joined:
    Jul 26, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    This is really eating up my brain. :mad:

    Thanks 'bamasbest' for your sugestions. I will proceed to do that.
    Anybody with any other sugestion!
     
  6. avijit

    avijit Well-Known Member

    Joined:
    Jul 26, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Any help on this please :confused:
     
  7. cyanide

    cyanide Well-Known Member

    Joined:
    Aug 11, 2003
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Toronto, Canada
    Did you try contacting the host or DC where you have your server?

    Although, I haven't seen your problem, we did have an issue once where the DC assigned us a few ip addresses that were already assigned to someone else... some kind of clerical error :confused:
     
Loading...

Share This Page