The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Login problems on new install

Discussion in 'General Discussion' started by fahl, Dec 7, 2008.

  1. fahl

    fahl Member

    Joined:
    Jul 30, 2008
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Installed cpanel on Centos 64
    Everything installed ok but i cant log in to whm using root/root password,this still works in putty tho.
    Cant understand this at all.
     
  2. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    Not sure..but please make sure you are using 2086 as a port number for login to WHM.
     
  3. apscinsspl

    apscinsspl Well-Known Member

    Joined:
    Mar 15, 2008
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Try resetting the root password from ssh by command passwd
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    A common issue is people will have firewalls blocking access to the cPanel/WHM ports. Firewalls blocking these ports will prevent access to cPanel and WHM.
     
  5. sunil001

    sunil001 Member

    Joined:
    Oct 19, 2005
    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    3
    Are you able to login ssh with same logins? if so please make sure that you are using https://IP Address:2087

    Also stop the firewall and check it out.

    Sunil
    http://ehostpros.com
     
Loading...

Share This Page