Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

"Login to Control Panel" from within WHMCS Denied

Discussion in 'General Discussion' started by davetanguay, Apr 6, 2012.

  1. davetanguay

    davetanguay Active Member

    Joined:
    Mar 30, 2008
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    56
    I noticed a recent cPanel upgrade was automatically installed to all of our servers a few days ago.

    WHM 11.32.2 (build 15)

    Since then I can no longer login to cPanel directly from a customer's profile in WHMCS.

    It tries to access the page /https://cpanel5.primary001.net:2087/xfercpanel/collegeg and returns the following error:

    ==================
    HTTP error 401
    You do not have permission to access this page from /https://interactiveonline.com/suppor...d=2370&id=2949.
    ==================

    It was working just fine before the recent cPanel upgrade. I also posted this to the WHMCS forums but it seems to be a cPanel related problem.

    Any ideas how to fix this?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. davetanguay

    davetanguay Active Member

    Joined:
    Mar 30, 2008
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    56
    Strange, I cleared out my browser history and cookies and it is now working fine.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. techtonik112

    techtonik112 Registered

    Joined:
    Apr 18, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Website Owner
    i have the same error.. any ideas?
     
  4. JayFromEpic

    JayFromEpic Well-Known Member

    Joined:
    Apr 2, 2011
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    Scottsdale, AZ
    cPanel Access Level:
    Root Administrator
    From what I have noticed from this new upgrade is simply, the cookies from the previous version no longer work correctly on 11.32. So what I suggest doing is clearing your cookies and cache and the issue should be solved.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice