The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

loging in Cpanel takes forever!

Discussion in 'General Discussion' started by iCARus, Jan 26, 2005.

  1. iCARus

    iCARus Well-Known Member

    Joined:
    Apr 8, 2003
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    16
    hello.

    I got wierd problem with login into Cpanel. Takes about 1-2 minutes. Nothing was changed in CentOs 3.3 only Cpanel was updgraded to 10.0.0 R7.

    It is not theme related, because we change fromX to rvskin theme and is the same and this is happening 2 days!

    Can anyone knows what this could be ?

    Thanks.
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    It could be multitude of different things including system conf files and/or CPanel installation/configuration. We were successful in solving 6 out of 8 servers with the same problem like yours.
     
  3. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    38
    What is the CPU load and memory usage looking like ? Sounds to me as though your eating up resources.
     
  4. iceburn

    iceburn Registered

    Joined:
    Aug 18, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Same Problem

    I've got the same problem running Centos 3.3 and CPanel 10.0.0 R7, I just installed Postgresql and then the login takes forever. (I've got a number of clients that wont be thrilled to hear this)

    I'm tracing through the process's
    (user) cpanel-email (defunct)
    (user) cpanel-email (defunct)
    (user) cpanel-email (defunct)
    (user) cpanel-email (defunct)
    (user) postgreswrap (defunct)
    (root) ftpwrap LIST 0 0 <-- that pauses for like 1 minute if you run it on its own and says it requires a password
    (root) ftpadmin <-- that pauses for about the same time.

    It seems like theres an error with cpanel config, it broke after i installed rh-postgresql-7.3.8-2. I hope someone can figure this out.

    ** Edited **
    Yes I have tried uninstalling rh-postgresql via yum and it still does the same thing

    ** Edited ***

    I've narrowed it down to the ftp, Icarus, can you try to click on an option such as email or something. And then ftp->ftp accounts (this will wait another 1-2 minutes, like the first screen)

    if you do a ps -auxw it will show ftpwrap and ftpadmin

    Hope this is helping
     
    #4 iceburn, Jan 28, 2005
    Last edited: Jan 29, 2005
  5. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Please open a ticket ... might be a dns resolution problem.
     
  6. iceburn

    iceburn Registered

    Joined:
    Aug 18, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Found a solution

    I ran
    ftpupdate
    in the /usr/local/cpanel/bin

    that solved the problem.

    Cheers
     
  7. tm1000

    tm1000 Registered

    Joined:
    Jun 29, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    /scripts/upcp --force
    service cpanel restart

    worked for me
     
Loading...

Share This Page