Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

logwatch stopped sending mails

Discussion in 'E-mail Discussion' started by krusty, Aug 7, 2005.

  1. krusty

    krusty Active Member

    Joined:
    Apr 1, 2004
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    151
    It stopped sending emails from last thrusday.

    there is a oo-logwatch entry in cron.daily.

    tried a manual

    /etc/log.d/scripts/logwatch.pl

    no email was recieved

    I am getting the cron emails

    Help!

    Im running rh9
     
  2. krusty

    krusty Active Member

    Joined:
    Apr 1, 2004
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    151
    the problem has been fixed
     
  3. ncconquer

    ncconquer Well-Known Member

    Joined:
    Jun 20, 2004
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    156
    Hi!
    How to fix this? I have same problem. i was edit try
    pico -w /etc/log.d/conf/logwatch.conf
    MailTo = mailemail@gmail.com
    Detail = 10
    But it's still not working
     
  4. ncconquer

    ncconquer Well-Known Member

    Joined:
    Jun 20, 2004
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    156
  5. Stanleytiew

    Stanleytiew Well-Known Member

    Joined:
    May 9, 2005
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    166
    I have the same problem, not receiving email from logwatch. I'm running Centos 4.3, can anybody help.
     
  6. maynards

    maynards Member

    Joined:
    Mar 28, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    151
    logwatch stopped sending mails too

    Im also haveing the same issue, tried and checked the cron and it works fine, but no emails
    can anyone suggest what to do please?
     
  7. avijit

    avijit Well-Known Member

    Joined:
    Jul 26, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Have you checked the /etc/log.d/conf/logwatch.conf and the Mailto= parameter ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. tekneeks

    tekneeks Registered

    Joined:
    Feb 7, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
  9. Stanleytiew

    Stanleytiew Well-Known Member

    Joined:
    May 9, 2005
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    166
  10. maynards

    maynards Member

    Joined:
    Mar 28, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    151
    thanks all for help, the email and the conf were set correctly however, upgrading logwatch did the trick ;)
     
  11. Man0warr

    Man0warr Well-Known Member

    Joined:
    Jun 5, 2006
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    Dallas, TX
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Salman75

    Salman75 Well-Known Member

    Joined:
    Jan 20, 2004
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    166
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice