The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Long load times for sites?

Discussion in 'General Discussion' started by Cool Matty, Sep 27, 2005.

  1. Cool Matty

    Cool Matty Registered

    Joined:
    Sep 10, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    For some reason, it seems that sites will take forever to initially begin the transfer. I'm not quite sure why this is.

    My loads are rather low (0.04 or lower), and I am showing no swap usage either.

    Anyone have ideas as to what is causing this?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Accessing over HTTP? Make sure that you have a quick resolver that is definitely working in /etc/resolv.conf and also check that you do have apache KeepAlives enabled in httpd.conf which can cause slow session startup if disabled. Lastly, if you have an iptables firewall installed, clean out any block files, e.g. with APF empty out /etc/apf/deny_hosts.rules and /etc/apf/ad/ad.rules and then flush and restart apf.
     
  3. Cool Matty

    Cool Matty Registered

    Joined:
    Sep 10, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Yeah, on HTTP.

    As for the /etc/resolv.conf... what should I expect to have in there?
     
  4. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
Loading...

Share This Page