The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Long time user, first time install

Discussion in 'General Discussion' started by Data 1, Aug 15, 2009.

  1. Data 1

    Data 1 Well-Known Member

    Joined:
    May 25, 2008
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Columbus Ohio
    cPanel Access Level:
    DataCenter Provider
    Hi All,

    I have read about everything I could and couldn't find... how long should it take to install?

    2X 3gig Xeon 2mL2 cache 64 bit, 8G ddr2, 2 500G HD. Planted in a datacenter, connected via remote SSH.

    I left the room, had to eat dinner. It had been kerchunking away for almost an hour. Now I have a vertical row of 8 dots EA, a whole row of them and the prompt has stopped. Should I wait longer or start checking things? I don't want to interrupt a natural process.

    Yes I know there is a free install service but the directions are simple and crystal clear. It was doing just fine and normal when I left the room.

    Opinions?

    Thank you in advance :) I hope I don't have to yank it and reinstall the OS. (bare bones centos5)
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    The installation still going after an hour is normal. Usually takes 60-90 minutes on good hardware with good connectivity. If it is still going after 2 hours and I know I have good connectivity, that's when I'd start to become concerned.
     
Loading...

Share This Page