Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Lost account

Discussion in 'General Discussion' started by logikstudios, Dec 13, 2006.

  1. logikstudios

    logikstudios Well-Known Member

    Joined:
    Nov 2, 2006
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    166
    Hey people. Here is one for you. My reseller has just created an account. I got the email saying the account has been created. When i check my user list it is not there. When i login to a cpanel page. I get the drop down menu to change accounts. The account appears there. The domain is "0" When i login it loads the cpanel but instead of saying how many databases it has left or emails or space it says this [an error occurred while processing this directive] [an error occurred while processing this directive]

    Can anyone help?

    THanks,
    Nathaniel
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. mitul

    mitul Well-Known Member

    Joined:
    Feb 8, 2003
    Messages:
    291
    Likes Received:
    0
    Trophy Points:
    166
    you should most probaly check /var/cpane/users/<username> file and look if "DNS" line if missing.

    /scripts/updateuserdomains will also help you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice