The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

lost mod_bwlimited.so

Discussion in 'General Discussion' started by faison, Dec 2, 2006.

  1. faison

    faison Active Member

    Joined:
    Apr 17, 2005
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    in

    Code:
    
    root@sn05 # /etc/init.d/httpd start
    Syntax error on line 218 of /usr/local/apache/conf/httpd.conf:
    Cannot load /usr/local/apache/libexec/mod_bwlimited.so into server: /usr/local/apache/libexec/mod_bwlimited.so: cannot o   pen shared object file: No such file or directory
    /etc/init.d/httpd start: httpd could not be started
    
    
    
     
  2. faison

    faison Active Member

    Joined:
    Apr 17, 2005
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    WHM 10.8.0 cPanel 10.9.0-S80
    CentOS 4.4 i686 - WHM X v3.1.0
    Apache version 1.3.37 (Unix)




    Can some1 gift me this file???
    /usr/local/apache/libexec/mod_bwlimited.so
     
  3. faison

    faison Active Member

    Joined:
    Apr 17, 2005
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    I lost all file right here

    LoadModule php4_module libexec/libphp4.so
    LoadModule bwlimited_module libexec/mod_bwlimited.so
    LoadModule bytes_log_module libexec/mod_log_bytes.so
    LoadModule auth_passthrough_module libexec/mod_auth_passthrough.so
    LoadModule gzip_module libexec/mod_gzip.so
     
  4. faison

    faison Active Member

    Joined:
    Apr 17, 2005
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Lol i lost all apache module

    I have only

    libphp4.so* mod_expires.so* mod_gzip.so* mod_rewrite.so



    Some 1 hack me????
     
  5. Kelmas

    Kelmas Well-Known Member

    Joined:
    Nov 6, 2006
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lithuania
    Try to run /scripts/easyapache and rebuild Apache, might help.
     
  6. faison

    faison Active Member

    Joined:
    Apr 17, 2005
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Thanks you
     
Loading...

Share This Page