Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Lost squirrel auto-login

Discussion in 'General Discussion' started by falmon, Aug 1, 2005.

  1. falmon

    falmon Registered

    Joined:
    Mar 15, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    Hi,

    Though my own stupidity or whatever (trying to set up Squirrelmail for a single web form-based login, bypassing the authentication popup) I have managed to disable Squirrelmail's auto-login.

    Horde and Neo still perform an auto-login after the Auth popup, but Squirrelmail goes to the login screen with blank username and password fields. I am not sure where this auto-login happens, so I can't figure out how to fix the problem.

    If anyone has any idea of what I should be looking for to fix this, it would be much appreciated. Alternatively if someone could PM me with "clean" copies of a few files, that would be awesome since I imagine that it is one of these that I have messed up. I have SQMail 1.4.4 and I could use:

    /usr/local/cpanel/cgi-sys/wredirect.cgi
    /usr/local/cpanel/base/3rdparty/squirrelmail/index.php
    /usr/local/cpanel/base/3rdparty/squirrelmail/src/login.php
    /usr/local/cpanel/base/3rdparty/squirrelmail/src/redirect.php

    Any help would be awesome, I realise this is quite a lot to ask.

    F
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice