The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lowest MX Record *please read*

Discussion in 'General Discussion' started by RawForce, Dec 18, 2004.

  1. RawForce

    RawForce Member

    Joined:
    Sep 28, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Maryland
    Alright the main problem is the following:
    Message 1CfQpQ-0008Gu-7e is no longer frozen
    delivering 1CfQpQ-0008Gu-7e
    LOG: MAIN
    lowest numbered MX record points to local host: rawforce.com
    LOG: MAIN
    == rob@rawforce.com R=lookuphost defer (-1): lowest numbered MX record points to local host
    LOG: MAIN
    Frozen
    Return to Mail Queue

    i've edited /etc/localdomains and added the actual domain "rawforce.com" to the list as well as our hostname "supremacy.rawforce.com" (we have some emails from cpanel that go to that address for some reason, but no biggy, goes to us anyway). that fixes the problem and the emails come through.

    the problem I'm encountering is that every time i run Rebuild/Fix Mail Dbs/Boxes or cpanel runs itself every night, those domains are removed and our mail doesn't work again. all i can say is "ARGH!".

    another problem along the same lines that we are having is cpanel adds the wrong entry for one of our accounts, aytal.com. it adds mail..aytal.com instead of mail.aytal.com... it doesn't do this for any other account, just this one for some reason.

    the cpanel forums are my last hope, i've tried all other resources.
     
  2. RawForce

    RawForce Member

    Joined:
    Sep 28, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Maryland
    please does anyone have a solution to this problem?
     
  3. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    You don't mention what version of WHM/cPanel you are running. Also have you submitted a support ticket for this issue? Would suggest to keep your mail working, until further investigation, disable the nightly cPanel updates (upcp).
    HTH
     
  4. redlorry919

    redlorry919 Well-Known Member

    Joined:
    Feb 14, 2004
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    I've had the same problem which means I need to go in and check the file everyday to make I'm getting emails through. Took me weeks to work it out aswell!

    Any news on a resolution?

    Adam.

    PS - I'm using the latest RELEASE build of cpanel/whm.
     
  5. jcase

    jcase Well-Known Member

    Joined:
    Jun 1, 2004
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Need a fix for this as well.
     
  6. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Do you actually have a cPanel account for the domains with problems (or the domain parked against a cPanel account)? That is, the domain must be listed against a cPanel account in /var/cpanel/users/* to have it included in the /etc/localdomains rebuild. Obviously, you should also make sure it is not it /etc/remotedomains
     
Loading...

Share This Page