Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

ls: /var/spool/exim/input/*-H: No such file or directory

Discussion in 'General Discussion' started by pubenemy, Feb 20, 2004.

  1. pubenemy

    pubenemy Member

    Joined:
    Jul 4, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    This is getting very annoying. Im logged in via ssh and this keeps posting to the screen.

    ls: /var/spool/exim/input/*-H: No such file or directory

    no matter what im doing in pico or top etc it posts that to the screen. Sometimes it'll go a minute or two between posts then it'll pop on 3-4 times in a row. Exim along with everything else seems to be running fine. Ive tried stopping/starting exim, I even reinstalled exim. No luck. Anyone have an idea for me to try?
    Thanks
     
  2. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    4
    Trophy Points:
    343
    Location:
    ON, Canada
    Try
    ls /var/spool/exim/input/*-H
    instead.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. pubenemy

    pubenemy Member

    Joined:
    Jul 4, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    Im not entering that command in ssh, its posting to my ssh session by itself. I cant figure out where its coming from.
     
  4. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    4
    Trophy Points:
    343
    Location:
    ON, Canada
    That's weird. I have no idea how it would do that. Sorry.

    I hope someone knows.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. torwill

    torwill Well-Known Member

    Joined:
    Jun 25, 2002
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    166
    do you have MRTG?

    i have mrtg. while i am in a ssh session, and my mail quese is empty. i have that message every few minutes.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. pubenemy

    pubenemy Member

    Joined:
    Jul 4, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    torwill thanks! mrtg was it, I went in and disabled that part of mrtg since it was driving me nuts.
     
  7. goodmove

    goodmove Well-Known Member

    Joined:
    May 12, 2003
    Messages:
    624
    Likes Received:
    1
    Trophy Points:
    168
    Pubenemy, where in mrtg did you disable that?
     
  8. pubenemy

    pubenemy Member

    Joined:
    Jul 4, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    I actually decided not to disable it because it does actually report on those files if they are in face there. So what i did was just create a bogus file bogus-H and put it in that directory. And that took care of it.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice