Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

LTS 62.0.42 ends Upgrade problems?

Discussion in 'General Discussion' started by net@work, Mar 29, 2018.

  1. net@work

    net@work Well-Known Member

    Joined:
    Aug 3, 2016
    Messages:
    46
    Likes Received:
    5
    Trophy Points:
    8
    Location:
    Everywhere
    cPanel Access Level:
    Root Administrator
    Hello,
    I have the cPanel (with cloudlinux) version of LTS 62.0.42 that the support ends in 2 days (31 March 2018)....

    I have some questions before I upgrade to the latest stable v.68.

    1st - If I go and make the upgrade after the period of end for example at 2 April my clients would have any impact because the LTS support would be no longer supported?

    2nd - If I make the update I must expect any kind of problems to dovecot, imap services? I read that after upgrade from LTS 62 some users couldn't authenticate with older email clients like outlook...

    For example: SMTP error TLS Changes TLS v.68

    I make those questions because in that server I have a lot of clients that use their emails and the mail clients that they use are old enough for example outlook 2002, 2003... (they can't use something newer) and I wonder if this new release will conflict with them (imap, pop3, SMTP authentication)....

    Any advice is highly appreciated!
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,711
    Likes Received:
    1,794
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    You won't notice an immediate impact, but at that point the version is unsupported and no longer receives updates. It's generally advised to update to a supported version before the current version you are using reaches EOL status.

    The TLS changes are only applied to new installations of cPanel & WHM as opposed to upgrades. However, we do offer workarounds to restore the previous TLS configuration for Exim should you notice any issues:

    Outlook 2016 Sending Email Fails After Cipher Suite Update

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    net@work likes this.
  3. net@work

    net@work Well-Known Member

    Joined:
    Aug 3, 2016
    Messages:
    46
    Likes Received:
    5
    Trophy Points:
    8
    Location:
    Everywhere
    cPanel Access Level:
    Root Administrator
    Hello Michael,

    Thank you for the answers!

    Just now I read (is that true?) that the LTS v. 62 extended to June 2018. LTS v62 June 2018
    So with that option I hold the server until new LTS v70 come out.

    One last question.

    It's possible to go straight forward for an update to LTS v70 or I must first "pass" inside v64, v66, v68?

    Thank you!
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,711
    Likes Received:
    1,794
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    You can update from cPanel & WHM version 62 directly to cPanel & WHM version 70.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    net@work likes this.
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice