The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lynx UPCP error

Discussion in 'General Discussion' started by Angel78, May 19, 2004.

  1. Angel78

    Angel78 Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    413
    Likes Received:
    1
    Trophy Points:
    16
    Testing package set / solving RPM inter-dependencies...
    There was a package dependency problem. The message was:

    Unresolvable chain of dependencies:
    lynx 2.8.5-11 requires perl(CGI)


    lynx package is now available with up2date but it cant be installed. do we need perl(CGI)?

    tnx
     
  2. Angel78

    Angel78 Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    413
    Likes Received:
    1
    Trophy Points:
    16
    anyone knows? do you get this error in your UPCP?
     
  3. GOT

    GOT Get Proactive!

    Joined:
    Apr 8, 2003
    Messages:
    900
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Norfolk, VA
    cPanel Access Level:
    DataCenter Provider
    It installed fine on our servers.

    Try

    up2date lynx
     
  4. Angel78

    Angel78 Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    413
    Likes Received:
    1
    Trophy Points:
    16
    i tired that as soon as i got the error it still requires :

    requires perl(CGI)
     
  5. Angel78

    Angel78 Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    413
    Likes Received:
    1
    Trophy Points:
    16
    The problem is that Cpanel tech cretaed my Skip List on this server (was in the first RHE stages) and marked PERL-CGI
    package to be skipped by up2date, yet Lynx requires it. But could RHE based perl updates break cpanel?

    hmmm ?
     
  6. GOT

    GOT Get Proactive!

    Joined:
    Apr 8, 2003
    Messages:
    900
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Norfolk, VA
    cPanel Access Level:
    DataCenter Provider
    This is my up2date skip list line on a RHEL box:

    httpd*;perl;mysql*;php*;kernel*;

    Note that this will only skip perl, not perl*

    You could try changing it to that. I've experienced no problems with this, but accept no culpability if it breaks something on yours.
     
Loading...

Share This Page