Magento requirements for whm panel installed server

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
6,923
912
313
cPanel Access Level
Root Administrator
Merhaba!

Gereksinimleri Magento 2.4 system requirements | Magento 2 Developer Documentation adresinde kontrol ettim ve herhangi bir yeni cPanel makinesi bu gereksinimlerle iyi çalışacaktır. Tüm PHP modüllerine sahip olduğunuzdan emin olmak için WHM'de EasyApache 4 aracını kullanmanız gerekecek, ancak özel bir konfigürasyon gerektiren özel bir şeyden bahsetmiyorum.

Bu çalışmayla ilgili herhangi bir özel sorunla karşılaşırsanız bana bildirin.

*************************************************

Hello!

I checked the requirements at Magento 2.4 system requirements | Magento 2 Developer Documentation and any recent cPanel machine will work well with those requirements. You will just need to use the EasyApache 4 tool in WHM to ensure you have all the PHP modules but I don't see anything special mentioned that would require a custom configuration.

Let me know if you run into any specific problems with that work.
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
6,923
912
313
cPanel Access Level
Root Administrator
Rica ederim! Yazılım üzerinde çalışırken özel sorularınız varsa lütfen bana bildirin!

******************************************************

You are welcome! If you have specific questions while working with the software please let me know!