magneto extensions install gives php error

BartMan__X

Member
Aug 8, 2012
12
0
1
Houston, Texas, United States
cPanel Access Level
Website Owner
i allready made a ticket with magneto and they said its a server config problem
ive looked through the cPanel forums and theres no help about this.

heres the error from Magneto Connect Manager

------------------------------------------------------------------------------

Checking dependencies of packages

CONNECT ERROR: Package community/web_to_print_store_incl_theme 2.1.4.1 depends on PHP extensions: Array

--------------- My Server specs ------------------------

CENTOS 6.3 x86_64 virtuozzo WHM 11.34.1 (build 7)