Mail: 535 Incorrect authentication data

mohakevin

Well-Known Member
Jan 19, 2005
84
0
156
Hello,

we have a problem in my server with mail service.
I can´t send mails and receive with my accounts.

The error in mainlog is:

2006-01-26 18:44:43 fixed_login authenticator failed for (belen) [80.xx.xxx.79]: 535 Incorrect authentication data ([email protected])

I tried:

/scripts/upcp --force
/scripts/eximup --force
/scripts/mailperm

But, the problem continues.

anybody can help me ?

Regards

and thanks in advance.
 

jachinrupe

Registered
Feb 13, 2006
3
0
151
a new twist on the problem

hi there

I have a little bit of a new twist on this problem

If I authenticate with a "real" user (the primary user for an account) (no '@' in the username) then smtp auth works great. However if I try with an email (only) account /var/log/exim_mainlog reports:

2006-02-23 04:39:48 fixed_login authenticator failed for ([10.0.10.105]) [xx.xx.xx.xx]:51673 I=[xx.xx.xx.xx]:587: 535 Incorrect authentication data ([email protected])

I've tried updating WHM, reinstallin exim etc. (what mohakevin did)

Here's the system I'm working with:
WHM 10.8.0 cPanel 10.8.1-R113
CentOS 4.2 x86_64 - WHM X v3.1.0

If anyone knows what's going on here or has a suggestion I'd love to hear it.

If I figure something out I'll be sure to post it.

thanks

-jachin
 

joshb

Member
PartnerNOC
Oct 9, 2004
9
0
151
Just came across this issue with 1 account on a customers dedicated server. The logs were showing same error 535 Incorrect authentication data. After digging around I finally found that this domain was listed in /etc/demodomains and the user was listed in /etc/demousers. I disabled the demo mode from WHM and the account can now authenticate without any problems. Hopefully this helps.
 

xisto

Registered
Aug 29, 2005
3
0
151
Thanks :)

joshb said:
Just came across this issue with 1 account on a customers dedicated server. The logs were showing same error 535 Incorrect authentication data. After digging around I finally found that this domain was listed in /etc/demodomains and the user was listed in /etc/demousers. I disabled the demo mode from WHM and the account can now authenticate without any problems. Hopefully this helps.
THANKS A BUNCH!!!!! :-D