Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Mail accepted but can't deliver to external hosts. No bounce.

Discussion in 'E-mail Discussion' started by Daniel Lopez, Jul 14, 2018.

  1. Daniel Lopez

    Daniel Lopez Registered

    Joined:
    Jul 11, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Mexico
    cPanel Access Level:
    Root Administrator
    Here's my exim log

    Code:
    2018-07-14 17:25:48 SMTP connection from [24.118.xxx.xx]:59927 (TCP/IP connection count = 1)
    2018-07-14 17:25:49 1feOIn-0004AG-3V <= someusr@example.org.mx H=c-24-118-xxx-xx.hsd1.mn.comcast.net (DESKTOP7J66PGM) [24.118.xxx.xx]:59927 P=esmtpa A=dovecot_login:someusr@example.org.mx S=2682 id=00e301d41b97$b5b5cff0$21216fd0$@example.org.mx T="testy" for someusr@example.net
    2018-07-14 17:25:49 cwd=/var/spool/exim 3 args: /usr/sbin/exim -Mc 1feOIn-0004AG-3V
    2018-07-14 17:25:49 1feOIn-0004AG-3V Sender identification U=example D=example.org.mx S=someusr@example.org.mx
    2018-07-14 17:25:49 1feOIn-0004AG-3V SMTP connection outbound 1531589149 1feOIn-0004AG-3V example.org.mx someusr@domain.com
    2018-07-14 17:25:51 SMTP connection from c-24-118-xxx-xx.hsd1.mn.comcast.net (DESKTOP7J66PGM) [24.118.xxx.xx]:59927 closed by QUIT
    2018-07-14 17:25:55 SMTP connection from [127.0.0.1]:56742 (TCP/IP connection count = 1)
    2018-07-14 17:25:57 SMTP connection from [127.0.0.1]:56742 closed by QUIT
    
    This is driving me crazy :( I can send mail within the same domain. I can receive email.
    But no luck sending it.

    Any idea where to look next?
     
    #1 Daniel Lopez, Jul 14, 2018
    Last edited by a moderator: Jul 14, 2018
  2. Willfosho

    Willfosho Registered

    Joined:
    Jun 18, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Sydney
    cPanel Access Level:
    DataCenter Provider
    I'm not sure if it's just my phone, but the logs are incomplete. What's the results when you grep for
    1feOIn-0004AG-3V in the exim log?
     
  3. cPanelLauren

    cPanelLauren Forums Analyst
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    2,212
    Likes Received:
    159
    Trophy Points:
    143
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    HI @Daniel Lopez

    Based on what you're showing it does look like it's sending successfully if it's being rejected by the remote host there should be a bounce. Can you please ensure it's not being delivered to spam? Also as suggested by @Willfosho can you run the following:

    Code:
    exigrep 1feOIn-0004AG-3V /var/log/exim_mainlog
    and let us know what the output is

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice