The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail accounts suddenly gone?

Discussion in 'E-mail Discussions' started by OpperGoeroe, Aug 24, 2006.

  1. OpperGoeroe

    OpperGoeroe Active Member

    Joined:
    Apr 26, 2005
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    One of our domains had serious e-mail problems today. At 3 PM all of the POP accounts were gone from the e-mail account list in cPanel, and none of them were still working or accessable, not with Outlook or webmail.

    But the strangest thing is, when we added the disappeared e-mail accounts again through cPanel all the previously stored e-mail was visible again and all of it works again now. But I'm a little bit worried about this, can this happen again in the future? Is there an explanation for this?

    Thanks in advance.
     
  2. cbwass

    cbwass Well-Known Member

    Joined:
    Mar 29, 2002
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    16
    This happens when the user reaches or goes over the quota limit.
     
  3. OpperGoeroe

    OpperGoeroe Active Member

    Joined:
    Apr 26, 2005
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    None of the users were over or near the quota limit, the website wasn't either.
     
  4. JaCE

    JaCE Member

    Joined:
    Aug 25, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    webmail on cpanel servers uses imap. so it sounds like a imap problem. so how to fix you ask? i have no idea im havin the same issue and now every time i try to upgrade or downgrade i have to redo all of apache then redo the config by hand. i have owned this server for 6 years and never had a problem till the other day when it did a auto cpanel update now it rejects pop pass's and wont show or allow you to subscribe to imap dir's.

    and if you where wondering what im running
    WHM 10.8.0 cPanel 11.0-E484
    CentOS 4.3 i686 - WHM X v3.1.0

    though E was for edge? my update config is set to stable.
     
  5. jdfcomputers

    jdfcomputers Member

    Joined:
    Apr 12, 2004
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    This has occured with others after cpanel auto-migrates the mail system from mbox type mailboxes to maildir.

    Very rare, but sometimes the conversion loses the mail account settings for everyting but the default cpanel account.

    The files are there and the mail folders, recreating the accounts is one option.

    Running

    /scripts/mail2dir

    might also help, but I would make sure you have a backup first before running.
     
  6. JaCE

    JaCE Member

    Joined:
    Aug 25, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    yea i ended up havein to convert the mail dirs
     
Loading...

Share This Page