The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mail() and SMTP not woking on just one account (chew on that one!)

Discussion in 'E-mail Discussions' started by Mortekai, Mar 25, 2008.

  1. Mortekai

    Mortekai Member

    Joined:
    Nov 28, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Here is a really interesting issue for you to chew on beause I am pretty stumped at this point. One of my accounts, which of course is my main account, are unable to send out emails using either the php mail() function or SMTP, but regular email can be sent and received normaly.

    All other accounts on the server works just fine though and I have deleted and setup all emails on that account and pretty much poked it anyway I can with no success.

    When attempting to send emails from this account it does not show up in any error logs, email ques or anything like that as far as I can tell...it just get stuck in mid air like tha functions are never called...

    Its like a ghost in the machine :)

    If anyone have suggestions on how to take care of this problem I would very much appreciate it.
     
  2. czdmm

    czdmm Member

    Joined:
    Jun 19, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Did anyone solve this problem yet? I am experiancing this problem right now. please help.
     
Loading...

Share This Page