The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail being sent to mail@myserver

Discussion in 'E-mail Discussions' started by ddaddy, Sep 12, 2016.

Tags:
  1. ddaddy

    ddaddy Member

    Joined:
    Aug 19, 2015
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    UK
    cPanel Access Level:
    Root Administrator
    In my mail queue I see lots of failed email that has been sent to mail@myserver

    I had already previously edited all 3 options in WHM->Server Contacts->Edit System Mail Preferences to have a valid email address, however lfd seems to still want to send mail to mail@myserver

    Is there another place where this might be set?
     
  2. ddaddy

    ddaddy Member

    Joined:
    Aug 19, 2015
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    UK
    cPanel Access Level:
    Root Administrator
    Anyone? I tried restarting the server but emails from CSF are still being sent to mail@myserver
     
  3. rpvw

    rpvw Well-Known Member

    Joined:
    Jul 18, 2013
    Messages:
    123
    Likes Received:
    36
    Trophy Points:
    28
    Location:
    Spain
    cPanel Access Level:
    Root Administrator
    CSF > Firewall Configuration > Reporting Settings

    LF_ALERT_TO =
    and
    LF_ALERT_FROM =
     
  4. ddaddy

    ddaddy Member

    Joined:
    Aug 19, 2015
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    UK
    cPanel Access Level:
    Root Administrator
    Thank you. I'd have thought sending to root would have automatically used the WHM setting to send to an address. I guess now.
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page