lupus

Member
Jan 11, 2005
7
0
151
Hello, i got some problems receiving mails.
Some people can send mails to me and received FINE but MANY OTHER (for example, THIS FORUM REGISTRATION doesn't WORK).
The person that send me the mail receive a response from HIS server like this:

451 4.4.1 reply: read error from ns1.server.com.
451 4.4.1 reply: read error from ns2.server.com.
<[email protected]>... Deferred: Connection reset by
ns2.server.com.
Warning: message still undelivered after 4 hours
Will keep trying until message is 5 days old


PLEASE tell me what can i do to do this work, i try everything (except the solution).
 

aby

Well-Known Member
May 31, 2005
638
0
166
India
lupus said:
Hello, i got some problems receiving mails.
Some people can send mails to me and received FINE but MANY OTHER (for example, THIS FORUM REGISTRATION doesn't WORK).
The person that send me the mail receive a response from HIS server like this:

451 4.4.1 reply: read error from ns1.server.com.
451 4.4.1 reply: read error from ns2.server.com.
<[email protected]>... Deferred: Connection reset by
ns2.server.com.
Warning: message still undelivered after 4 hours
Will keep trying until message is 5 days old


PLEASE tell me what can i do to do this work, i try everything (except the solution).
You need to check the exim_mainlog when try to send the mail to see what actually is the issue.
 

lupus

Member
Jan 11, 2005
7
0
151
Aparently is not an EXIM problem because i don't have NOTHING of this mails, (mainlog, paniclog, rejectlog) i read in some places that is a problem from DNS SERVER or a slow response from my server but when i check via dnsstuff.com or dnsreports.com i got everything OK (but the problem PERSIST)
 

jasgot

Well-Known Member
Mar 2, 2004
78
5
158
Was this ever resolved? I now suffer from this problem and cannot figure it out. The messsages that receive the deferred: connection refused error, do not show up anywhere in my logs.

Jason.




Aparently is not an EXIM problem because i don't have NOTHING of this mails, (mainlog, paniclog, rejectlog) i read in some places that is a problem from DNS SERVER or a slow response from my server but when i check via dnsstuff.com or dnsreports.com i got everything OK (but the problem PERSIST)