The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail bounces & wont send

Discussion in 'E-mail Discussions' started by cmdickey, Oct 5, 2006.

  1. cmdickey

    cmdickey Member

    Joined:
    Sep 28, 2006
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Whenever I try to send email to my virtual hosting server, it comes back saying that the following recepient address(es) failed. On the server, when I send mail from horde / squirrelmail, nothing sends. If I try to send it from the local system as one of the users with the following command, it comes through. What's the deal?

    # echo "test" | mail -s "This is a test" support@XXXXX.com

    Here are the exim logs, if it helps at all

    Code:
    ==> /var/log/exim_mainlog <==
    2006-10-05 14:03:55 1GVaNn-00014x-38 <= Christopher@XXXXX.com H=(exchange.XXXXX.com) [209.237.248.25] P=esmtp S=2195 id=D94326146BCAA84D853BDC7F90F6824E9D49AE@exchange.XXXXX.com
    2006-10-05 14:03:58 1GVaNn-00014x-38 ** serial@vhost.XXXXXhosting.com <serial@serial.quiz.biz.tm> R=sa_localuser T=local_sa_delivery: Child process of local_sa_delivery transport (running command "/usr/sbin/sendmail -bS") was terminated by signal 11 (Segmentation fault)
    2006-10-05 14:03:58 1GVaNq-00015K-Fe <= <> R=1GVaNn-00014x-38 U=mailnull P=local S=3102
    2006-10-05 14:03:58 1GVaNn-00014x-38 Completed
    2006-10-05 14:03:58 1GVaNq-00015K-Fe => christopher@XXXXX.com <Christopher@XXXXX.com> R=lookuphost T=remote_smtp H=exchange.XXXXX.com [209.237.248.25]
    2006-10-05 14:03:58 1GVaNq-00015K-Fe Completed
    2006-10-05 14:33:33 TLS error on connection from [207.7.147.140] (SSL_accept): error:00000000:lib(0):func(0):reason(0)
    2006-10-05 14:36:43 1GVatX-0001C7-4N <= serial@vhost.XXXXXhosting.com U=serial P=local S=325
    2006-10-05 14:36:43 1GVatX-0001C7-4N => chris@XXXXX.com R=lookuphost T=remote_smtp H=exchange.XXXXX.com [209.237.248.25]
    2006-10-05 14:36:43 1GVatX-0001C7-4N Completed
    
    ==> /var/log/exim_paniclog <==
    2006-10-04 19:32:36 1GVHlo-0004wS-0H User 0 set for local_delivery transport is on the never_users list
    2006-10-04 20:32:36 1GVI70-0003LY-As User 0 set for local_delivery transport is on the never_users list
    2006-10-04 21:32:36 1GVHlo-0004wS-0H User 0 set for local_delivery transport is on the never_users list
    2006-10-04 23:32:36 1GVHlo-0004wS-0H User 0 set for local_delivery transport is on the never_users list
    2006-10-05 02:06:02 1GVPB4-0004Dv-0b User 0 set for local_delivery transport is on the never_users list
    2006-10-05 03:20:15 1GVQJi-0004MB-21 User 0 set for local_delivery transport is on the never_users list
    2006-10-05 04:02:05 1GVQzK-0004Zs-0g User 0 set for local_delivery transport is on the never_users list
    2006-10-05 05:32:35 1GVI70-0003LY-As User 0 set for local_delivery transport is on the never_users list
    2006-10-05 07:32:35 1GVQzK-0004Zs-0g User 0 set for local_delivery transport is on the never_users list
    2006-10-05 10:32:35 1GVQJi-0004MB-21 User 0 set for local_delivery transport is on the never_users list
    
    
    Below I included the email that bounced...

    Code:
    This message was created automatically by mail delivery software.
    
    A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:
    
      serial@vhost.XXXXXhosting.com
        (generated from serial@serial.quiz.biz.tm)
        local delivery failed
    
    ------ This is a copy of the message, including all the headers. ------
    
    Return-path: <Christopher@XXXXX.com>
    Received: from [209.237.248.25] (helo=exchange.XXXXX.com)
            by vhost.XXXXXhosting.com with esmtp (Exim 4.52)
            id 1GVaNn-00014x-38
            for serial@serial.quiz.biz.tm; Thu, 05 Oct 2006 14:03:55 -0700
    X-MimeOLE: Produced By Microsoft Exchange VXXXXX
    Content-class: urn:content-classes:message
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
            boundary="----_=_NextPart_001_01C6E8C1.BFA3D114"
    Subject: this is a tset
    Date: Thu, 5 Oct 2006 14:03:45 -0700
    Message-ID: <D94326146BCAA84D853BDC7F90F6824E9D49AE@exchange.XXXXX.com>
    X-MS-Has-Attach: 
    X-MS-TNEF-Correlator: 
    Thread-Topic: this is a tset
    Thread-Index: Acbowb8Zhk/86ID/SU2m7JmkEve8Dg==
    From: "Christopher Dickey" <Christopher@XXXXX.com>
    To: <serial@serial.quiz.biz.tm>
    
    This is a multi-part message in MIME format.
    
    ------_=_NextPart_001_01C6E8C1.BFA3D114
    Content-Type: text/plain;
            charset="us-ascii"
    Content-Transfer-Encoding: quoted-printable
    
    Ummm...yeah!
    
    
    ------_=_NextPart_001_01C6E8C1.BFA3D114
    Content-Type: text/html;
            charset="us-ascii"
    Content-Transfer-Encoding: quoted-printable
    
    <html xmlns:o=3D"urn:schemas-microsoft-com:office:office" = xmlns:w=3D"urn:schemas-microsoft-com:office:word" = xmlns=3D"http://www.w3.org/TR/REC-html40">
    
    <head>
    <META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; = charset=3Dus-ascii"> <meta name=3DGenerator content=3D"Microsoft Word 11 (filtered medium)"> <style>
    <!--
     /* Style Definitions */
     p.MsoNormal, li.MsoNormal, div.MsoNormal
            {margin:0in;
            margin-bottom:.0001pt;
            font-size:12.0pt;
            font-family:"Times New Roman";}
    a:link, span.MsoHyperlink
            {color:blue;
            text-decoration:underline;}
    a:visited, span.MsoHyperlinkFollowed
            {color:purple;
            text-decoration:underline;}
    span.EmailStyle17
            {mso-style-type:personal-compose;
            font-family:Arial;
            color:windowtext;}
    @page Section1
            {size:8.5in 11.0in;
            margin:1.0in 1.25in 1.0in 1.25in;}
    div.Section1
            {page:Section1;}
    -->
    </style>
    
    </head>
    
    <body lang=3DEN-US link=3Dblue vlink=3Dpurple>
    
    <div class=3DSection1>
    
    <p class=3DMsoNormal><font size=3D2 face=3DArial><span = style=3D'font-size:10.0pt; font-family:Arial'>Ummm…yeah!<o:p></o:p></span></font></p>
    
    </div>
    
    </body>
    
    </html>
    
    ------_=_NextPart_001_01C6E8C1.BFA3D114--
    
    
    
     
    #1 cmdickey, Oct 5, 2006
    Last edited: Oct 5, 2006
Loading...

Share This Page