The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mail broken on one domain

Discussion in 'E-mail Discussions' started by sp3ctre69, Aug 23, 2013.

  1. sp3ctre69

    sp3ctre69 Well-Known Member

    Joined:
    Aug 14, 2006
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    As of this morning I can't get mail on my primary email address. This has been working for years and all my other domains are working fine.

    The password is fine, I even changed it to check.

    I created a new email account to test that, has the same issue.

    When I log into webmail I get the cpanel screen, username and password gets through that ok but when I click roundcube it just dumps me at logon screen with "login failed" message.

    The mail I send to these accounts are getting forwarded to my domains default email account.

    Any ideas?

    Thanks
     
  2. sp3ctre69

    sp3ctre69 Well-Known Member

    Joined:
    Aug 14, 2006
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Solved it... domain had the wrong owner in the userdomains file
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    654
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    I am happy to hear the issue is now resolved. Thank you for taking the time to update this thread with the resolution.
     
Loading...

Share This Page