The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail - Cannot receive mail through server

Discussion in 'E-mail Discussions' started by camers, Oct 10, 2004.

  1. camers

    camers Member

    Joined:
    Oct 8, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    On all accounts, we can send our mail with our ISP's servers for outgoing, and in webmail. But we cannt receive the mail we send to each other with our accounts on the server. On outlook it connected check for mail and disconnects, with no enw emails and webmail displays zilch.

    Can you please help me to get my server to receive the email!
     
  2. camers

    camers Member

    Joined:
    Oct 8, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    when i try the mail troubleshooter for like 5 different users and domains i always recive this:

    Mail Routing Error
    Filter/Alias File
    SMTP Destination
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You need to discover the reason before you can fix anything. You should watch your exim log file in /var/log/exim_mainlog (on Linux) while sending an email and watch for the messages. When you've got that, you can paste the transaction here and someone can help check it out for you.
     
Loading...

Share This Page