The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail client prompts for password all the time

Discussion in 'E-mail Discussions' started by Eiler, Sep 27, 2011.

  1. Eiler

    Eiler Member
    PartnerNOC

    Joined:
    Oct 18, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Hi

    I have an issue with the mail clients prompting for the username/password for the login all the time. Even though the client has been set up to remember the password!

    This is only an issue with a specific cPanel server. Gmail etc works fine, no issues here. Only the mail from my cPanel server that does this several times every day.

    Does anybody know why this is happening?

    Any help is greatly appreciated.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,478
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Check the email account settings in the email client. Are they setup with an IMAP or POP3 account?
     
  3. Eiler

    Eiler Member
    PartnerNOC

    Joined:
    Oct 18, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    It doesn't matter if it is setup as an IMAP or POP3. I have several accounts who has this issue, actually distributed between more than 1 different cPanel servers.

    Setup error?

    Too much load?

    Thanks
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,478
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Do you know what port numbers are being used for incoming and outgoing in the users mail client?
     
  5. Eiler

    Eiler Member
    PartnerNOC

    Joined:
    Oct 18, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    110 på pop3
    26 på smtp
     
  6. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,478
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    OK those are default ports of course. Lets back up a moment. When a user opens his email client, Outlook for example, a popup message comes up asking for login details, is that correct?
     
  7. Eiler

    Eiler Member
    PartnerNOC

    Joined:
    Oct 18, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Not necessarily when he opens the client. It just pops up sometimes when he tries to send or receive e-mails. I have multiple clients who has experienced this on different platforms (windows/outlook and osx/mail)
     
  8. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,478
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    And that popup is asking for the login username and password or it says something else?
     
  9. Eiler

    Eiler Member
    PartnerNOC

    Joined:
    Oct 18, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Yes, username and password (and of course the "save credentials"-button which it apparently ignores when checked). Sometimes it may even pop up 2-3-4 times in a row when trying to send/receive e-mails.
     
  10. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,478
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Let's bring in cPanel Support for a closer look.

    From: WHM > Support > Support Center, click Contact cPanel on that page, fill in as many details as you can including root login and link to this thread for them to check out.

    Please do post back your findings with this once its been solved, thanks!
     
  11. Eiler

    Eiler Member
    PartnerNOC

    Joined:
    Oct 18, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    In "service configurations" under "mail server"... I had to increase the number of authentication daemons". It was only at 2 before, which isn't enough if you have a lot of clients trying to check their mail at the same time. So I set it to 10 which seems to have solved the problem.
     
Loading...

Share This Page