Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Mail delivery failed

Discussion in 'E-mail Discussion' started by galzoli, Jan 13, 2009.

  1. galzoli

    galzoli Registered

    Joined:
    Jan 13, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    51
    Hi,

    I can not send emails from my server. It immediately comes back to me.
    The eror message is:

    This message was created automatically by mail delivery software. A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

    test@domain.com retry time not reached for any host after a long failure period

    ------ This is a copy of the message, including all the headers. ------

    Return-path: <zoltangal@cmdesign.hu> Received: from localhost ([127.0.0.1] helo=domain1.com) by server.domain1.com with esmtpa (Exim 4.69) (envelope-from <joe@domain1.com>) id 1LMheP-0007HM-TV; Tue, 13 Jan 2009 12:41:42 +0100 MIME-Version: 1.0 Date: Tue, 13 Jan 2009 12:41:41 +0100 From: =?UTF-8?Q?G=C3=A1l_Zolt=C3=A1n?= <joe@domain1.com> To: test@domain.com Subject: test12 Message-ID: <1f79952bf91a4d07cc5b0e9b56250374@doamin1.com> X-Sender: joe@domain1.com User-Agent: RoundCube Webmail/0.1 Content-Type: text/plain; charset="UTF-8" Content-Transfer-Encoding: 8bit test12


    Any idea how can I fix this?
    Thanks
     
    #1 galzoli, Jan 13, 2009
    Last edited: Jan 13, 2009
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice