Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Mail delivery failed

Discussion in 'E-mail Discussion' started by Rakib Ahmed, Sep 20, 2015.

  1. Rakib Ahmed

    Rakib Ahmed Member

    Joined:
    Aug 29, 2014
    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Habiganj Sadar, Sylhet, Bangladesh
    cPanel Access Level:
    Root Administrator
    Twitter:
    i try to send mail from web mail to ( Gmail, Yahoo, Hotmail/Outlook.com ) but mail delivery failed. when i send mail to one web mail to another webmail then email successfully send. so please tell me how can i fixed it from whm root or using ssh command.

    Screenshot_1.png
     
    #1 Rakib Ahmed, Sep 20, 2015
    Last edited by a moderator: Sep 21, 2015
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,903
    Likes Received:
    1,814
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    Do you notice any additional error messages in /var/log/exim_mainlog when attempting to send to these remote mail servers? EX:

    Code:
    exigrep user@gmail /var/log/exim_mainlog
    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Rakib Ahmed

    Rakib Ahmed Member

    Joined:
    Aug 29, 2014
    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    Habiganj Sadar, Sylhet, Bangladesh
    cPanel Access Level:
    Root Administrator
    Twitter:
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,903
    Likes Received:
    1,814
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Is this issue isolated to Google? You can verify if connections are rejected with a command such as:

    Code:
    telnet alt4.gmail-smtp-in.l.google.com 25
    If so, check to ensure there are no firewall rules on your system blocking access to Google. It's also possible that Google is blocking connections from your server.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice