Mail Delivery Reports not functioning correctly since Cpanel update?

scobiit

Member
Sep 24, 2014
19
0
1
cPanel Access Level
Root Administrator
Hello Everyone,

Hopefully this is a quick one to solve but I have needed to trace a few emails through the system for the last week or so. When I come to run a report now it only shows the deferred emails instead of all sent (and those with warnings). Has this changed by design and how can I revert back to the old method as it was quite useful to us to be able to see that it had arrived at a users mailbox?

Thank you in advance
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
Hello,

Could you verify which version of cPanel you updated to? Also, check to ensure the "eximstats" database is not corrupted:

Code:
mysqlcheck eximstats
Thank you.
 

scobiit

Member
Sep 24, 2014
19
0
1
cPanel Access Level
Root Administrator
Hi Michael,

Thanks for the prompt reply, I have run the command and all the databases have come back okay. We are on version WHM 11.48.4 (build 2). Thanks again
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

Thank you.
 

Infopro

Well-Known Member
May 20, 2003
17,090
519
613
Pennsylvania
cPanel Access Level
Root Administrator
Twitter
Hello Everyone,

Hopefully this is a quick one to solve but I have needed to trace a few emails through the system for the last week or so. When I come to run a report now it only shows the deferred emails instead of all sent (and those with warnings). Has this changed by design and how can I revert back to the old method as it was quite useful to us to be able to see that it had arrived at a users mailbox?

Thank you in advance
When you click "Run Report" in the results table header is a link for "Advanced Search" click to open, are all boxes checked there?