The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mail delivery software

Discussion in 'E-mail Discussions' started by zouvelele, Sep 8, 2014.

  1. zouvelele

    zouvelele Registered

    Joined:
    Sep 8, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    hi,
    i'm having this problem when i'm sending emails
    i think the proble is here (check the red letters down below)
    because my domain name is domain.eu and not domain.com


    Code:
    This message was created automatically by mail delivery software.
    
    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:
    
      ******@hotmail.com
        retry timeout exceeded
    
    ------ This is a copy of the message, including all the headers. ------
    
    Return-path: <******@domain.eu>
    Received: from localhost ([::1]:57967 helo=snf-578064.[COLOR="#FF0000"]domain.com[/COLOR])
    	by snf-578064.domain.com with esmtpsa (TLSv1:DHE-RSA-AES256-SHA:256)
    	(Exim 4.82)
    	(envelope-from <********@domain.eu>)
    	id 1XQhc7-0006vx-QX
    	for *******@hotmail.com; Sun, 07 Sep 2014 21:55:03 +0300
    Received: from 46.246.132.42 ([46.246.132.42]) by 83.212.104.107 (Horde
     Framework) with HTTP; Sun, 07 Sep 2014 18:55:03 +0000
    Date: Sun, 07 Sep 2014 18:55:03 +0000
    Message-ID: <20140907185503.Horde.VH9-F2kj1AJUeoLccq6wLA2@83.212.104.107>
    From: ******@domain.eu
    To: *******@hotmail.com
    Subject: test34
    User-Agent: Internet Messaging Program (IMP) H5 (6.1.4)
    Content-Type: text/plain; charset=UTF-8; format=flowed; DelSp=Yes
    MIME-Version: 1.0
    Content-Disposition: inline test 34567uj
     
    #1 zouvelele, Sep 8, 2014
    Last edited by a moderator: Sep 8, 2014
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Have you tried to send to another Hotmail address, or is Hotmail blocking all email from your server? Can you telnet to a Hotmail mail server over port 25?

    Thank you.
     
  3. Edsger Dijkstra

    Edsger Dijkstra Registered

    Joined:
    Sep 13, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    yes i tried but nothing

    this from my provider:

    WHY IS PORT X CLOSED? IS IT BLOCKED BY DESIGN?
    Unless you have a firewall enabled, all ports for your connection should be open since ~okeanos does not block them. The sole exception to this rule is port 25 which is blocked to prevent VMs from sending spam mail. You should be able to use port 587/submission though, if your mail server supports it.

    i tried and put on exim to run on port 587 i also modified exim.conf and open port at csf.confg

    but when i try telnet mx1.hotmail.com 587 i get timeout

    but i can recieve emails !!!
     
  4. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,146
    Likes Received:
    34
    Trophy Points:
    48
    Location:
    India
    cPanel Access Level:
    Root Administrator
  5. Edsger Dijkstra

    Edsger Dijkstra Registered

    Joined:
    Sep 13, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    yes my friend i am
    "We notice you are on a blacklist."
    what to do now?
     
  6. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    Find the SPAM source & eliminate it you in 7 RBLs FYI

    then request desisting
     
Loading...

Share This Page