The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

/mail directory not found?

Discussion in 'E-mail Discussions' started by arkain, Nov 11, 2006.

  1. arkain

    arkain Well-Known Member

    Joined:
    Mar 20, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Hi guys,

    my old server has the the username email address folder like: /mail/domain.com/test/INBOX, but now, I do not have the file INBOX any longer. Please help.
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    Are you using Maildir now? Or did you convert from Mbox to Maildir format?
     
  3. arkain

    arkain Well-Known Member

    Joined:
    Mar 20, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    I'm not sure what I did, but when I backup the account and moved to a new server it doesn't have it any longer.
     
  4. tweakservers

    tweakservers Well-Known Member

    Joined:
    Mar 30, 2006
    Messages:
    379
    Likes Received:
    0
    Trophy Points:
    16
    your new server is running maildir which is what Cpanel does for any newly cpanel installation box but your old box is not running maildir.
     
  5. arkain

    arkain Well-Known Member

    Joined:
    Mar 20, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    how can I go back and not use maildir on the new server?
     
  6. tweakservers

    tweakservers Well-Known Member

    Joined:
    Mar 30, 2006
    Messages:
    379
    Likes Received:
    0
    Trophy Points:
    16
    try this out:

    service chkservd stop
    service courier-authlib stop
    service courier-imap stop

    Open up /var/cpanel/cpanel.config and set maildir=0 ( if there's no entry there, just add in )

    Following, run the following command in sequence:

    /scripts/eximup --force
    service cpanel restart
    service xinetd restart
    service chkservd start
     
Loading...

Share This Page