The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail does not come after upgrade!

Discussion in 'E-mail Discussions' started by anton_latvia, Dec 13, 2004.

  1. anton_latvia

    anton_latvia Well-Known Member
    PartnerNOC

    Joined:
    May 11, 2004
    Messages:
    348
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Latvia
    cPanel Access Level:
    Root Administrator
    This night few our server have been upgraded to the last WHM.
    Now Exim does not accept messages. Actually no error message comes back neither something comes into inbox. We are not using MailScanner, so I can't indentify the source of the problem. All I can see in /var/log/exim_mainlog

    2004-12-13 13:30:55 1CdpLn-00069x-1b => /dev/null <some@email.com> R=central_filter T=**bypassed**
    2004-12-13 13:30:55 1CdpLn-00069x-1b Completed


    Really urget help needed...
     
  2. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    either do

    /scripts/exim4

    or try switching the version of the C-panel.
     
  3. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    38
    Have you checked the email filters for that account ? Seems its gettng /dev/nulled for a reason
     
Loading...

Share This Page