The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mail doesnt work after transfer...

Discussion in 'E-mail Discussions' started by Raffi, Aug 27, 2005.

  1. Raffi

    Raffi Member

    Joined:
    May 28, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I fight a few days with one thing...
    I transferred whole reseller from 1st server to 2nd server
    and after transfer all is fine but on accounts which I moved e-mail accounts do not work,
    when Im creating new account on this account then its not working too,
    on old accounts mail is working and when I will create new account in WHM then is its working too but when Im creating e-mail account on these transferred accounts then its not working. I made backup and restored account but its still not working, when I connect by outlook express then I have errior "-ERR Authentication failed" I have no idea what can I do :(

    please help me!

    thx in advance,
    Stevie
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    If you're moving between reseller accounts then you will have to ask your web hosting provider for help in tracking down the email problems. If you have a dedicated server, then you need to look in your exim_mainlog and maillog files for errors when sending/receiving email.
     
Loading...

Share This Page