The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail doesn't work in one account

Discussion in 'E-mail Discussions' started by junglecat, Mar 18, 2007.

  1. junglecat

    junglecat Well-Known Member

    Jul 6, 2004
    Likes Received:
    Trophy Points:
    WHM 10.8.0 cPanel 10.9.0-C117
    Fedora i686 - WHM X v3.1.0

    One user complained that nobody can email him to his domain because the emails bounce back, so I checked it out. When I email to my domain on the same server, it goes through just fine.

    But I sent mails to this user's domain, and they bounced back to me:

    When I test the domain at it shows this error:

    [Could not connect: Got an unknown RCPT TO response: ( [] is currently not
    550-permitted to relay through this server. Perhaps you have not logged into
    550-the pop/imap server in the last 30 minutes or do not have SMTP
    550 Authentication turned on in your email client.

    Since only one account has this problem, I assume I need to change a setting in his account? I couldn't find anything that looked amiss. What do I need to check out?
  2. chirpy

    chirpy Well-Known Member

    Jun 15, 2002
    Likes Received:
    Trophy Points:
    Go on, have a guess
    You need to check /var/log/exim_mainlog when you send in an email for the domain to find out why exim is rejecting it. One thing to check on the server is that the domain is listed in /etc/localdomains.

Share This Page