The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail Domain

Discussion in 'E-mail Discussions' started by jackal, Apr 17, 2003.

  1. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    How to fix this?

    This message was created automatically by mail delivery software (Exim).

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    user@connectmail.ca
    unrouteable mail domain "connectmail.ca"
     
  2. SoftmegUK

    SoftmegUK Well-Known Member

    Joined:
    Feb 13, 2002
    Messages:
    372
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    UK
    Is "connectmail.ca" a site on your server or a site that your trying to send an email too?
     
  3. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    Trying to send mail to.
     
  4. rnh

    rnh Well-Known Member

    Joined:
    Apr 15, 2003
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    uh, are you sure that that e-mail address actually exists?
     
  5. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
  6. rnh

    rnh Well-Known Member

    Joined:
    Apr 15, 2003
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    telnet connectmail.ca 25
    Connecting To connectmail.ca...Could not open a connection to host on port 25 :
    Connect failed

    ping connectmail.ca
    Unknown host connectmail.ca.
     
  7. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    QUESTION SECTION:
    connectmail.ca. IN ANY

    AUTHORITY SECTION:
    ca. 3598 IN SOA relay.cdnnet.ca. admin-dns.cira.ca. 2003041718 1800 900 4233600 3600

    Query time: 422 msec
    SERVER: 127.0.0.1#53(127.0.0.1)
    WHEN: Thu Apr 17 21:44:33 2003
    MSG SIZE rcvd: 96
     
  8. rnh

    rnh Well-Known Member

    Joined:
    Apr 15, 2003
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    well there's your problem... isn't it? Shouldn't the response look a little more like this:

    gold# dig domain.com

    ; <<>> DiG 8.3 <<>> domain.com
    ;; res options: init recurs defnam dnsrch
    ;; got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 2
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 0
    ;; QUERY SECTION:
    ;; domain.com, type = A, class = IN

    ;; ANSWER SECTION:
    domain.com. 1H IN A 209.92.33.170

    ;; AUTHORITY SECTION:
    domain.com. 1H IN NS dns1.domainbank.net.
    domain.com. 1H IN NS dns2.domainbank.net.

    ;; Total query time: 5117 msec
    ;; FROM: server.com to SERVER: default -- 127.0.0.1
    ;; WHEN: Thu Apr 17 20:57:47 2003
    ;; MSG SIZE sent: 28 rcvd: 96
     
    #8 rnh, Apr 17, 2003
    Last edited: Apr 17, 2003
  9. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    There is what problem the fact about the relay?
     
Loading...

Share This Page