mickalo

Well-Known Member
Apr 16, 2002
782
5
318
N.W. Iowa
Hello

the last couple of days, we've seen alot of the following in the Exim logs, errors from bellsouth and not sure if it's a problem with the remote server or ours:
Code:
2006-11-29 08:17:24 1GpJBo-0008IJ-VO == [email protected] <[email protected]> R=lookuphost 
T=remote_smtp defer (0): SMTP error from remote mail server after MAIL FROM:<[email protected]
ning.net> SIZE=1653: host mx00.mail.bellsouth.net [205.152.58.32]: 450 Unable to find justlightening.justlighte
ning.net

2006-11-29 08:23:48 1GpN5Y-0007cZ-OT == [email protected] <[email protected]> R=lookuphost T=remote
_smtp defer (0): SMTP error from remote mail server after MAIL FROM:<[email protected]
> SIZE=1642: host mx00.mail.bellsouth.net [205.152.58.32]: 451 #4.1.8 Domain of sender address <[email protected]
ghtening.justlightening.net> does not resolve

2006-11-29 08:27:19 1GpNbQ-00006T-8z == [email protected] <[email protected]> R=lookuphost T=remote
_smtp defer (0): SMTP error from remote mail server after MAIL FROM:<[email protected]
> SIZE=1872: host mx00.mail.bellsouth.net [205.152.58.32]: 451 #4.1.8 Domain of sender address <[email protected]
ghtening.justlightening.net> does not resolve
these are aliases sent from our server, to bellsouth, via Perl scripts. Never had these problems before that I am aware of, it seems to have just started.

I've checked the domains DNS and everything seems in order. Any help or suggestions to help track down the problem, would be much appreciated.

TIA,
Mickalo
 
Last edited: