The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mail exchange problems

Discussion in 'E-mail Discussions' started by modom, Apr 25, 2009.

  1. modom

    modom Well-Known Member

    Joined:
    May 18, 2002
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Arkansas
    Hi,

    I want to setup usprayercenter.org mail to go to their mail exchanger.

    In plesk the records were:
    usprayercenter.org. MX (0) mail.usprayercenter.org.
    mail A 64.149.224.126

    and the mail account was turned off and we had no problems.

    Since I have switched to cpanel they can receive mail but cannot send mail and I have the very same records setup.

    I was told that the mail exchanger emails had to be setup in their cpanel space to be able to send mail via their horde email but I constantly get this error message:

    email to myself at info@designhosting.biz

    There was an error sending your message: Failed to add recipient: info@designhosting.biz [SMTP: Invalid response code received from server (code: 550, response: Verification failed for <usprayer@usprayercenter.org> Called: 64.149.224.126 Sent: RCPT TO:<usprayer@usprayercenter.org> Response: 550 5.1.1 User unknown Sender verify failed)]

    email to robert@usprayercenter.org which goes to his exchange server

    There was an error sending your message: Failed to add recipient: robert@usprayercenter.org [SMTP: Invalid response code received from server (code: 550, response: Verification failed for <usprayer@usprayercenter.org> Previous (cached) callout verification failure Sender verify failed)]

    How do I set this up so mail is routed to their mail exchanger and someone can send them an email and they can get it and respond to it?

    I'm lost here.
     
  2. Lyttek

    Lyttek Well-Known Member

    Joined:
    Jan 2, 2004
    Messages:
    770
    Likes Received:
    3
    Trophy Points:
    18
    Did you verify that the domain is in /etc/remotedomains and not in /etc/localdomains ??
     
  3. modom

    modom Well-Known Member

    Joined:
    May 18, 2002
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Arkansas
    Yes thanks!

    I got it working now.
     
Loading...

Share This Page