The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail (Exim Failing)

Discussion in 'E-mail Discussions' started by KyleG, Oct 12, 2006.

  1. KyleG

    KyleG Member

    Joined:
    Jan 29, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    So here is the deal:

    My Domain Does not Show back up in /etc/localdomains when I try and reinstall exim so therefore I get the old 550 error.

    Next problem is that exim is having permission problems with new mail:
    My datacenter tryed to fix it but do not know the correct permissions needed. I tryed 777 and chowning everything to mailnull and still nothing.

    Much thanks if anyone can help me out here.
     
  2. mickalo

    mickalo Well-Known Member

    Joined:
    Apr 16, 2002
    Messages:
    765
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    N.W. Iowa
    here's what we have on ours:
    Code:
    -rw-r-----   1 mailnull mail 1522 Oct 11 09:38 1GXg9t-0006qw-R0-D
    
    in the /var/spool/exim/input/t folder

    hope it helps
    Mickalo
     
  3. KyleG

    KyleG Member

    Joined:
    Jan 29, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I have those same permissions yet I am still getting errors:

    mail perm script does not help, neither does re-installing EXIM.
     
  4. mikidouglas

    mikidouglas Member

    Joined:
    Feb 27, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    same error for me..:eek:

    /scripts/eximup --force worked for me.. !! :eek: Yet dont know what the exact cause was, Permissions and ownerships were right.. :confused:
     
Loading...

Share This Page