The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail extend time limit period

Discussion in 'E-mail Discussions' started by cPanelDavidG, Apr 29, 2008.

  1. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Mail is not deleted after a certain period of time in cPanel/WHM by default. Our software does not provide this functionality natively at this time.

    Perhaps you are using a mail client or other third party software that is doing this for you?
     
  2. vchavez

    vchavez Member

    Joined:
    Mar 3, 2008
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    How can I extend the time limit period to have emails kept on server before they get deleted ?

    Thanks
     
  3. hydra

    hydra Well-Known Member

    Joined:
    Mar 26, 2008
    Messages:
    102
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Amsterdam, Netherlands
    Lol
    I am seeing the answer before the question.
    A: 06:59
    Q: 07:01
     
  4. vchavez

    vchavez Member

    Joined:
    Mar 3, 2008
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Mmm ok I have a bug I receive mails from domains in server but not outside server any idea where to look for ?.

    MX are configured to mail.domain.com.

    Default E-mail Account is setup.
     
  5. vchavez

    vchavez Member

    Joined:
    Mar 3, 2008
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    I found that clamd was the problem causing the bug that mails don't arrive or download, the clamd AVconnector was having some connection issues like Socket and rejecting mails that's what the logs told us so a friend help me to disable it and comment some lines in exim config file then problem was solved stay away of clamd if you get the same problem like me.
     
Loading...

Share This Page