The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail failure - no recipient addresses

Discussion in 'E-mail Discussions' started by DBM, Aug 1, 2016.

  1. DBM

    DBM Member

    Joined:
    Jan 18, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    I am getting about 10 of these email every 3-4 minutes!

    ________________________________________________

    Mail Delivery System<Mailer-Daemon@hostname.mydomain.xyz>

    6:01 PM (11 minutes ago)
    [​IMG]
    [​IMG]
    [​IMG]
    toroot
    [​IMG]
    A message that you sent contained no recipient addresses, and therefore no
    delivery could be attempted.

    ------ This is a copy of your message, including all the headers. ------

    Message-Id: <E1bULHR-0001ND-IL@hostname.mydomain.xyz>
    From:root@hostname.mydomain.xyz
    Date: Mon, 01 Aug 2016 18:01:49 -0400

    ______________________________________________________

    What could be causing this issue?

    Thank you,
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    672
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you provide more information about the message subject or content? Also, ensure you have configured the root contact email address under the "Contact Information" tab in "WHM Home » Server Configuration » Basic cPanel & WHM Setup".

    Thank you.
     
  3. DBM

    DBM Member

    Joined:
    Jan 18, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi cPanelMichael,

    I have the email address set correctly in the WHM Contact Information section.

    Attached below is the content of the entire emails with all of the identifying information changed.

    Thank you.
     

    Attached Files:

  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    672
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Could you search for the message ID in /var/log/exim_mainlog for additional information about the source of the message? Here's an example command you can use:

    Code:
    exigrep E1bUMbK-0000Vo-V7 /var/log/exim_mainlog
    Thank you.
     
  5. DBM

    DBM Member

    Joined:
    Jan 18, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    The issue was due to the fact that ConfigServer Security & Firewall was trying to send email alerts and the templates had been edited and the recipient email addresses had been removed.

    I re-installed ConfigServer Security & Firewall and the problem was solved.

    Thanks for the assistance!
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    672
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page